Commencer un nouveau sujet

Branchement Flipr HUB un mode interupteur

Bonjour, je trouve la notice d installation peu claire.

J imagine que ABCDE sont les entrées et 12345 les sorties ? L information n est marquée nulle part?

Je veux me servir du HUB comme interrupteur supplémentaire en // de mon programmateur que je metterai en mode passif, qui commande ma pompe, mon électrolyseur et régulateur de PH

Je souhaite donc relier mon HUB en // a l interupteur marche forcée.

De ce que déduis de la notice, il me faut tirer une phase et un neutre à relier à B pour le neutre et C pour la phase et mon interupteur entre À et 1

Merci pour votre retour



4 personnes se posent la même question

Alex, êtes vous sur d'avoir identifié le fil qui commande la marche forcée sur l'interrupteur ? Et pas celui qui commande la prog ?

Chez moi, ce fil était contre toute attente en face de la position "prog" de l'interrupteur 

Alors je pense que c'est la sortie 3 que je dois mal relier car mon hub est bien relié en entrées B et C (alimentation OK et j'entends le clic lorsque je le commande en wifi mais sans effet du coup)...

Le problème, c'est que, lorsque je débranche l'un ou l'autre des 2 autres fils de l'interrupteur, tout se coupe. J'ai donc relié mon hub à l'arrivée du fil blanc qui part de l'interrupteur PROG (un "cube" gris avec 5 entrées et 5 sorties) - ce même fil blanc étant également relié au programmateur horaire manuel pour information. Je ne sais pas si je suis clair  :(

J'ai l'impression que le fil OFF du milieu de mon interrupteur est relié au disjoncteur général du tableau électrique qui est complètement à gauche (et non au disjoncteur de la pompe comme dans tes explications), c'est normal ?

Est-ce-que quelqu'un aurait une photo de son tableau avec les nouveaux branchements par hasard ? cela pourrait beaucoup m'aider je pense... Merci d'avance :)

J'ai identifié le disjoncteur de ma pompe : il s'agit de ce gros bloc avec avec les boutons rouge et blanc sur les lesquels j'ai branché le fil bleu du haut en B et le rouge en C sur le HUB. La première fois, je les avais branché sur le disjoncteur situé à gauche car il était directement relié au bouton "3 commandes" mais ce n'était pas bon.


Je pense que cette partie est maintenant OK.


Il me manque vraiment le troisième fil qui part de la sortie 3 du HUB dont je n'arrive pas à trouver le bon emplacement. Les 3 fils partants du HUB sont-ils tous reliés au disjoncteur de la pompe ?


Vraiment désolé avec toutes mes questions qui doivent paraître stupides, mais je n'y connais pas grand chose...

IMG4083.jpg
(935 KB)

J'ai essayé plein de branchements différents et je n'y arrive pas. Je pense pourtant avoir la même installation que vous  :(

Bonjour à tous


Avant de lire ce forum, j'ai acheté le hub, et j’espérais que le montage serait facile. Or si je suis la procédure, avec le hub, je coupe la filtration, mais pas l’électrolyseur au sel, ce qui me parait que peu opportun.

J'ai donc parcouru ce forum et y ait trouvé des éléments de réponse.


Mais avant de mettre en pratique dans le local technique, j'aimerais bien me faire "valider" mon montage :

Tout d'abord J'ai pu différencier les fils de l'interrupteur 3 positions "manuel arrêt auto"


donc, si :

1) J'alimente les bornes du hub avec trois fils (terre sur A, neutre sur B et phase sur C)

2) Je coupe de fil de l'interrupteur "manuel" et que je branche en entrée sur E et en sortie sur 5


est ce que ça va fonctionner? est ce que , lorsque je vais passer en "manuel" c'est le HUB qui pilotera l'installation?


ça me parait simple, mais peut être que cela peut fonctionner?


merci de votre aide


Cédric

Bonjour à tous,

je viens de craquer pour le Hub, reçu ce matin, vient le moment de le brancher... les galères commencent :(

J'ai une piscine Desjoyaux.

La pompe semble alimenté par 4 fils. cf. photo en bas à droite : 1 noir / 1 marron / 1 gris / terre

image

Et j'ai un tableau avec le fameux interrupteur à 3 positions : OFF / Marche forcée / Planif

L'idée proposée par ce forum d'utiliser la position OFF pour la programmation du Hub me plait vraiment bien, mais comment ? sachant que la pompe à 4 fils....

Photo du tableau :

image

Je suis preneur de tout conseil sur le sujet.

Merci

Pour être plus précis, ci-joint le plan électrique.

Quelqu'un peut 'il m'aider ?

pdf

Bonjour

Voici comment c'est branché chez moi

Ainsi, en laissant l'interrupteur sur OFF, vous commandez l'installation via le HUB

Merci beaucoup @picdouloon Cela fonctionne ! Maintenant j’ai un problème pour ajouter des programmations dans l’application… :(
Connexion ou Inscription pour poster un commentaire