Commencer un nouveau sujet

HUB : « bouton«  en façade opérationnel ?

On continue dans la série dés anomalies... Le HUB est censé être aussi un gros bouton pour agir directement sur l’équipement piloté dans le but de l’arrêter ou démarrer directement, sans passer par l’application. Et bien chez moi cela ne fonctionne plus !!! - Si ma pompe est arrêtée : appuyer sur le Hub ne la relance pas, elle commence à démarrer pour s’arrêter immédiatement - Si ma pompe est en fonctionnement : appuyer sur le hub la l’arrête pas, on a l’impression qu’elle va s’arrêter mais elle redémarre immédiatement A faire des tentatives plusieurs fois de suite, j’ai abandonné car à chaque fois la pompe se re-amorce pour démarrer ou s’arrêter, j’ai pas envie de la griller non plus ... J’ai écris à FLIPR en leur indiquant que la fiabilité dans le temps du bouton me paraît douteuse, au total sur 2 périodes d’usage, j’ai totalisé à peine 20 jours de tests du HUB depuis sa réception en août. Si au bout de 20 jours à peine le bouton devient défectueux, le principe même du bouton est à revoir complètement. Le bouton fonctionne correctement chez vous ?

Bonjour,

Bien vouloir vérifier le niveau du Wifi au niveau du Hub (cf application Wifi meter sur le cloud).

Si trop faible, il faudra positionner un répéteur Wifi qui amplifiera suffisamment le signal afin que le hub le déteste.

bonjour cen'est pas un probleme de portée wifi

j'ai fait l'essai juste à coté de la box c'est pareil

Il me semble que le Hub fonctionne uniquement sur la bande wifi 2,4 GHz. Votre box n’est-elle configurée uniquement en 5 GHz ?

non elle est en 2.4

Le bouton fonctionne très bien chez moi : appui bref  dans le coin inférieur droit et la pompe s'arrête, le voyant reste BLEU car j'étais en mode planning. Si je de démarre la pompe par le bouton, le voyant passe VERT car cela correspond à une action Manuelle.

Si j'arrête à nouveau par le bouton, le voyant repasse BLEU mais la pompe reste à l'arrêt. Il suffit d'activer le mode Planning par l'application Smartphone pour que la pompe démarre dans le mode Planning initialement interrompu.

J'avais plus ou moins le même comportement que vous mais désormais non, du coup je doute de la fiabilité dans le temps de ce bouton poussoir.

Et comme vous le dites, il faut IMPERATIVEMENT repasser par l'application pour activer de nouveau le mode planning, ce qui n'est pas une solution viable quand une personne extérieure intervient sur votre piscine pour l'entretien régulier et qu'elle ne dispose pas de l'application... J'attends que FLIPR propose une solution pour revenir dans un mode planning après intervention manuelle sur le HUB, mais pour l'instant aucune réponse.... 

Je ferai l'essai dans quelques jours de voir si le planning reprend automatiquement lors de la séquence suivante sans devoir passer par l'application. Je pense que oui car le voyant est BLEU au relancement par le bouton, ce qui tend à démontrer que le mode Planning est actif.

Pouvez-vous faire l'essai suivant simulant un nettoyage de filtre par une tierce personne  :

- pompe en fonctionnement avec le planning

- appui sur le HUB de l'intervenant pour arrêter la pompe

- mettre la vanne 6 voies sur nettoyage 

- appui sur le HUB pour démarrer la pompe et nettoyer le filtre

- appui sur le HUB pour arréter la pompe quand le filtre s'eclaircit

- mettre la vanne 6 voies sur rinçage

- appui sur le HUB pour démarrer la pompe et rincer

- appui sur le HUB pour arrêter la pompe quand l'eau est claire

- mettre la vanne 6 voies en filtration

- appui sur le HUB pour démarrer la pompe (et quitter le local comme le ferait la tierce personne une fois l'entretien terminée)


vérifier alors :

la couleur sur le HUB : bleue ou verte  ? 

si le HUB arrêtera bien la pompe à l'heure planifiée en fin de journée ?



les statuts entre l'application et la pompe à chaque opération : synchronisés ou pas ?


Les statuts  de la pompe et de l'application sont effectivement synchronisés SOUS RESERVE de comprendre qu'il n'y a pas de dialogue bidirectionnel entre le hub et l'appli.


Le hub répond aux ordres de l'appli mais ne met pas spontanément l'appli à jour de son état.


ex : à l'arrêt de la pompe en fin de séquence du planning, l'appli indique toujours "en marche".

Il faut sortir de la page planning vers la page FLIP et revenir dans Planning, ce qui correspond à interroger le hub et alors l'état indiqué est "arrêt".


Pour votre demande précédente, je connais la réponse d'avance. La couleur sera VERTE et le hub sera en mode MANUEL donc ne s'arrêtera pas à l'heure planifiée. Je fais l'essai tout à l'heure et vous donnerai la réponse du test.

bonjour

que me proposez vous?

merci

Oui on est d'accord, encore que toutefois, même en sortant de l'application (sous iOS je la "kill" pour être certain qu'elle n'est pas en tâche de fond), et en la relançant, le statut n'est pas toujours synchronisé, malheureusement. 

Ce comportement n'est pas acceptable : l'application et le hub doivent être synchronisés quelque soit l'action, c'est le Béaba tout de même.

J'en reviens toujours à mon Sonoff... lui aussi est équipé d'un petit bouton pour l'activer manuellement, le retour d'info se fait immédiatement dans l'application, et vice versa. Et on passe par la Chine...:-)

Idem avec mon programmateur Rainbird Wifi : que je fasse une modification via l'application ou via le programmateur lui-même, tout est synchronisé, sans devoir quitter l'application et pas aléatoirement. 


Si le test à venir est comme vous dites de votre côté, cela confirmera qu'il manque une fonctionnalité importante au Hub et sans un bouton additionnel sur le boitier, je ne vois pas comment FLIPR va pouvoir résoudre le retour à un mode planning ou smart avec intervention manuelle via une mise à jour "firmware". J'avais suggéré au tout début un double-appui rapide sur le boitier (comme un double click de souris) mais étant donné la défaillance que j'ai rencontré ces derniers jours avec simplement un appui simple, le double appui est à proscrire pour le futur...


@vincent, votre question s’adresse au SAV FLIPR ou à l’entraide forum ? De mémoire, il faut d’abord se connecter au Hub avec l’appli en direct à partir de laquelle on pourra ensuite sélectionner le réseau wifi domestique et renseigner la clé adéquate.

J'ai donc procédé comme demandé : lavage, rinçage puis filtration en utilisant le bouton du hub pour les arrêt - marche et le résultat est bien conforme à ce que je vous avez annoncé : voyant VERT donc mode MANUEL et pas d'arrêt de la pompe à 17h.


Je suis sous Android pour info.

Connexion ou Inscription pour poster un commentaire