Start a new topic

Bugs résolu mais pas de MAJ sur le store

C'est bien beau d'annoncer les bugs comme résolu, et d'inviter les gens à mettre à jour l'application. Mais sur le store Google, on est toujours en 2.0.7.
J'ai raté quelque chose?


3 people have this question

Oui, j’étais bien repassé un mode manuel, car cela m’épuisait un peu et j’avais besoin que ma filtration tourne.... J’échange par email avec leur responsable dev, il m’a demandé de supprimer le planning , puis d’en recréer un. C’est le changement que tu as vu. Je l’ai activé il y a peu pour voir si j’avais tjrs le problème. Je vais checker heure par heure :-)

Bonjour,

Je n'ai pas réessayé le mode planning. Je pense que je vais attendre d'avoir des nouvelles.

Par contre, j'ai reçu pour la première fois depuis l'installation de mon Hub, une notif concernant le temps de filtration (20H) alors que le smart Control lui reste à 12H dans l'appli. 

Message de Flipr de vendredi


Bonjour, 


Nous attendons toujours que Google publie la mise à jour que nous leur avons donné lundi soir. Nous espérons que le correctif sera déployé ce week-end.


D'ici là, je ne peux que vous inviter à patienter.

Toujours pas de MAJ publiée, plus de communication de la part de Flipr, version iOs de l'application qui semble de toute façon ne pas tenir les promesses de correction de bugs (si tant est que quand rien ne fonctionne, l'on puisse encore parler de bugs)... 


Je vais donc renvoyer ce produit qui ne fonctionne pas. :-(

Dans 3 jours, ca fera 1 mois que j'ai reçu les HUBs.

1 mois que j'utilise plus la piscine à 22°, car la pompe à chaleur ne tourne pas.

10 jours que l'application sur le store android a soit disant été publiée... mensonge éhonté...ca trompe peut être l'utilisateur lamda, moins les gens du métier...

Et en plus @Francois, qui nous rapporte que la nouvelle version IOS ne corrige globalement pas les problèmes. On peut continuer des mois comme çà...

On est vraiment à limite de l'arnaque pure et simple.



1 person likes this
Mise à jour de l'application Android à l'instant... Mais bizarrement que cela soit dans le store ou dans les propriétés de l'application, la version est toujours la 2.0.7... Ayant débranché mon Hub, je ne peux pas tester si quelque chose a été corrigé.
Mise à jour installé et quand je clique sur le carré la page du hub vient et disparaît cool cest toujours pas ça ! J'ai essayé sur Samsung s8 et a5 !!
Navrant...

Pour ma part, j'abandonne. Mon ticket a été fermé sans autre explication que de me demander d'attendre la MAJ de l'application - qui doit TOUT corriger - sans update pendant plus de 10j. Je n'ai pas le courage de tout rebrancher pour être de nouveau déçu. Je ne paie pas 450+€ pour être alpha testeur. 

J'ai mon Start et Hub depuis plus de 20 jours. Le Hub n'a jamais fonctionné sauf manuellement. Vraiment dommage parce que ce produit correspondait vraiment à mon besoin.


Je suis en revanche un peu surpris par l'adresse de retour, qui est une adresse personelle et non une adresse pro. Mais bon...



2 people like this

J'avoue qu'il y du gros foutage de gueule ... Pour annoncer des retards on avait de la comm, mais là pour ces problème, plus rien.


Plusieurs jours que ma piscine tourne H24 car si je passe en mode planification de mon boîtier, le Flipr Hub se rallumera en mode "éteint" et donc plus de filtration ...


Pas le courage de tout débrancher mais QUELLE GALÈRE ... Si j'avais su ...


Si pas de réponse, ils peuvent compter sur moi pour leur faire une belle pub sur mes réseaux sociaux ...

"Une addresse de retour personnelle" ???

ca sent vraiment le dépôt de bilan....


1 person likes this

Alors, du nouveau de mon côté : problème résolu mais ...


1/ J'ai eu un mail mercredi après-midi m'informant qu'un tech allait résoudre le pb dans l'après-midi et effetivement, je n'ai plus (trop) de problème


2/ Malgré ma demande de savoir d'où pouvait venir le problème et comment ils pouvaient le résoudre à distance, je n'ai eu aucun retour.


3/ Je me suis fait gronder figurez-vous, car apparemment ils sont surchargés (pas mon pb) et qu'à chaque message ajouté dans le ticket, ce dernier repart en bas de file (encore faudrait-il le savoir ...)


4/ Hier, appli HS, impossible de faire une quelconque modification sur mon HUB (activer / éteindre la pompe, programmation horaire ... systemOutOfMemoryError ...). Donc hier je voulais traiter et donc lancer la pompe la nuit : IMPOSSIBLE ...


Voilà mon retour, c'est pas fou, mais mieux que rien. On verra pour la suite.

Login or Signup to post a comment